客服热线:15314121619 服务时间:(9:00-22:00)
广告

「2068」横盘突破选股公式

摘要: 悟空股配网讯(www.wukongfanli.com):横盘突破选股公式横盘突破选股公式 本报记者:股票配资jinli6 横盘突破的买卖法则: 横盘突破 常听到人们说“横有多长,竖

悟空股配网讯(www.wukongfanli.com):横盘突破选股公式

横盘突破选股公式



  横盘突破选股公式

 

 

  本报记者:股票配资jinli6

 

 

  横盘突破的买卖法则:

 

 

  横盘突破

 

 

  常听到人们说“横有多长,竖有多高”,就是说的一只个股经过长期横盘,主力在低位吸够了筹码后,往往会选择向上拉高突破,最后在高位派发筹码。吸筹阶段的横盘是很有特点的,首先不会跌破震荡底部,成交量趋势一般会出现缓慢上行,多头能量慢慢增加,高位筹码慢慢向横盘中心集中,有时候还会出现股价重心慢慢上移的现象。往往一开始来个大跌大涨,把横盘空间打开,然后慢慢地磨。

 

 

  横盘可分为以下几种,一是下跌完成后的横盘突破,二是上涨浪中的横盘突破,三是分时图中超短线的横盘突破。

 

 

  先来看看下跌完成后的横盘突破。

 

 

  横盘整理往往是变盘的前奏,特别是股价经过一定下跌过程后的横盘整理,很容易形成阶段性底部。下跌行情形成的横盘整理行情结束时,绝大多数情况将选择向上突破。中国铁建(601186)2014年5月7日到2014年7月10日,2014年8月26日到2014年10月24日的横盘就是在低位的横盘,成交量都是极度萎缩,人们称之为休眠行情。但这种在低位的横盘突破,其爆发力也是相当惊人的。如图6-11。

 

 

  横盘突破选股公式

 

 

  图6-11中国铁建(601186)日K线图

 

 

  再来看看上涨浪中的横盘突破。

 

 

  上涨行情形成的横盘整理是最为复杂的整理行情,其最终的方向性选择具有相当大的不确定性,必须根据量价特征,并结合技术分析手段进行具体的研判。只要均线特别是中长期均线仍保持上行,横盘不破20日均线,在横盘过程中成交量出现明显的萎缩,KDJ及MACD修复良好,在市场处在牛市过程中并没有完成五浪反弹,处在第三到第四反弹浪,这样选择向上突破的概率更大。

 

 

  来看看新宁物流(300013)2015年1月20日到2月6日,3月5日至3月12日期间的几次上升浪中的横盘突破。如图6-12所示。

 

 

  横盘突破选股公式

 

 

  图6-12新宁物流(300013)日K线图

 

 

  最后来看看分时图中的横盘突破。

 

 

  分时图在实战研判中的地位,尤其对短线操作极其重要,是即时把握多空力量转化即市场变化的根本所在。每天收盘后打开分时图,就能大致看到主力全天做盘留下的脚印。实战中的K线分析,必须与即时分时图分析相结合,才能真实可靠地读懂市场的语言。

 

 

  一般地,多头为了能顺利地吸到货,开盘后常会迫不及待地抢进。而空头为了能顺利地完成派发,也会故意拉高,于是造成开盘后急速冲高的走势,这是强势市场经常看见的情况。多头为了吸到便宜货,会在开盘时即往下砸,而空头或散户则胆战心惊,不顾一切地抛售,造成开盘后急速下跌。因此通过观察开盘后30分钟的市场表现,有助于对大势的正确研判。

 

 

  多空双方之所以重视开盘后的第一个10分钟,是因为此时股民人数不多,盘中买卖量都不是很大,因此用不大的量即可以达到预期的目的,俗称“花钱少,收获大”。第二个10分钟则是多空双方进入休整阶段的时间,一般会对原有趋势进行修正。如果空方逼得太急,多头会组织反击,抄底盘会大举介入;如果多头攻得太猛,空头会予以反击,获利盘会积极回吐。因此,这段时间是买入或卖出的一个转折点。第三个10分钟因参与交易的人越来越多,买卖盘变得较实在,因此可信度较大,这段时间在走势上基本成为全天走向的基础。

 

 

  分时走势一个小时以上的横盘、窄幅横盘,是分时静极思动的表现。假如实盘中该股的分时走势得到大盘盘中跳水动作的检验,可靠度会进一步提升。就是说大盘跳水,目标个股分时走势依然不为所动,继续我行我素地横盘。一般来讲,大盘稍一企稳,它就要大幅拉升了。

 

 

  来看看成发科技(600391)2015年3月18日的分时图。自早上9:30后开盘到11:30,股价都是横盘走势。下午13:00点开盘,该股放量选择向上,14:00后的放量大过13:00的放量。该股封死涨停,当13:00放量没引起重视或来不及下手时,可在第二次放量时跟进。如图6-13。

 

 

  横盘突破选股公式

 

 

  图6-13成发科技(600391)2015年3月18日分时图

 

 

  横盘突破---最好机会来到了!

 

 

  {HPTP横盘突破}

 

 

  {N代表横盘天数.N1代表股价整理的幅度.}

 

 

  N:=7;N1:=20;

 

 

  v1:=REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(N1/100)AND

 

 

  C>=REF(HHV(H,N),1)AND BARSCOUNT(C)>N;

 

 

  横盘突破选股xg1:if(v1,1,0);

 

 

  横盘

 

 

  A1:=SUM(C>MA(C,55),5);

 

 

  A2:=MA(V,1)<0.5;

 

 

  A3:=V/REF(V,1)<0.5;

 

 

  A4:=REF(A1,1);

 

 

  A5:=A3/A4<0.5;

 

 

  a55:=MA(V,5)/MA(REF(V,5),1);

 

 

  A6:=1.2<a55 and a55<1.5;

 

 

  盘中缩量:=A1 AND A2 AND A3 AND A4 AND A5 AND A6;

 

 

  B1:=REF(EVERY(C<MA(C,55),5),5);

 

 

  B2:=(C>=MA(C,55));

 

 

  B3:=V=HHV(V,5);

 

 

  B4:=REF(C,1)>REF(O,1)AND REF(C,2)<REF(O,2)AND REF(O,1)<REF(C,2);

 

 

  低位放量:=B1 AND B2 AND B3 AND B4;

 

 

  个股涨幅:=(C-REF(C,1))/REF(C,1)*100;

 

 

  大盘涨幅:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100;

 

 

  跑赢大盘:=个股涨幅>=大盘涨幅;

 

 

  波动幅度:=0.01<((HIGH-LOW)/CLOSE)and((HIGH-LOW)/CLOSE)<0.02;

 

 

  最低价a:=L>REF(L,1)AND L=REF(L,1);

 

 

  XG:盘中缩量AND低位放量AND跑赢大盘AND波动幅度AND最低价a;

 

 

  n天横盘突破(想选几天就选几天)可选股

 

 

  input:n(5);

 

 

  aa:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

 

 

  ab:=HHv(c,n)/llv(c,n)<1.50 and count(c>o,n)>=1 and count(c<o,n)>=1 and count(l>ref(l,1),n)<=3;

 

 

  横盘突破:ref(aa,1)and c>o and(c-o)>ref(hhv(abs(c-o),n),1)*1.3 and c>ref(hhv(h,n),1);

 

 

  n天横盘突破(想选几天就选几天)可选股

 

 

  你想选几天突破就选几天突破,N为天数参数,N可调

 

 

  飞狐横盘选股

 

 

  a1:=ma(c,p1);

 

 

  BIAS:=(CLOSE-a1)/a1*100;

 

 

  a2:=(a1-ref(a1,1))/a1*100;

 

 

  横盘选股:count(abs(bias)<p3 and a2<p3,p2)=p2;

 

 

  参数暂时设为20,2,5

 

 

  思路是20日乖离小于2,20日均线横走变化小于3%。

 

 

  横盘30日,但股价振幅在上下。

 

 

  M:=30;

 

 

  振幅:=100*(HHV(H,M)-LLV(L,M))/LLV(L,M);

 

 

  DYNAINFO(9)>0 AND振幅<10;

 

 

  二、横盘突破选股公式(值得收藏使用)

 

 

 

  横盘突破---最好机会来到了!

 

 

  {HPTP横盘突破}

 

 

  {N代表横盘天数.N1代表股价整理的幅度.}

 

 

  N:=7;N1:=20;

 

 

  v1:=REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(N1/100)AND

 

 

  C>=REF(HHV(H,N),1)AND BARSCOUNT(C)>N;

 

 

  横盘突破选股xg1:if(v1,1,0);

 

 

  横盘

 

 

  A1:=SUM(C>MA(C,55),5);

 

 

  A2:=MA(V,1)<0.5;

 

 

  A3:=V/REF(V,1)<0.5;

 

 

  A4:=REF(A1,1);

 

 

  A5:=A3/A4<0.5;

 

 

  a55:=MA(V,5)/MA(REF(V,5),1);

 

 

  A6:=1.2<a55 and a55<1.5;

 

 

  盘中缩量:=A1 AND A2 AND A3 AND A4 AND A5 AND A6;

 

 

  B1:=REF(EVERY(C<MA(C,55),5),5);

 

 

  B2:=(C>=MA(C,55));

 

 

  B3:=V=HHV(V,5);

 

 

  B4:=REF(C,1)>REF(O,1)AND REF(C,2)<REF(O,2)AND REF(O,1)<REF(C,2);

 

 

  低位放量:=B1 AND B2 AND B3 AND B4;

 

 

免责声明: 本文由网友自行发布 ,此文观点与本站立场无关,不承担任何责任。部分内容文章及图片来自互联网或自媒体,版权归属于原作者,不保证该信息(包括但不限于文字、图片、图表及数据)的准确性、真实性、完整性、有效性、及时性、原创性等,如无意侵犯媒体或个人知识产权,请来电或致函告之,本站将在第一时间处理。

更多【股票配资】相关文章

广告
广告
广告
广告
广告
广告
广告
广告